Aggiornare Gateway & Emunand

13 novembre 2016 - 0:15 Vai ai commenti
ATTENZIONE: Aggiornate SEMPRE prima il Firmware della Gateway poi l’emunand. Aggiornare solo il firmware è inutile e aggiornare solo l’emunand può impedire l’avvio della Gateway.

AGGIORNAMENTO DELLA GATEWAY 3DS

Scaricate l’ultima versione del firmware Gateway dal SITO UFFICIALE oppure dal MIRROR e procedete così per installarla:

  • Estraete sul desktop il contenuto del pacchetto appena scaricato.
  • Collegate la Scheda SD della console al PC (su un NEW 3DS dovete svitare le due viti posteriori e togliere la plastica per trovarla)
  • Sostituite il file Launcher.dat al suo interno con quello contenuto nella cartella GW_Ultra_3.7.2_BETA che avete estratto prima.
  • Rimettete la scheda SD nel 3DS, accendetelo ed avviate l’emunand Gateway.
ATTENZIONE: Se vi compare l’avviso che è necessario aggiornare la Flashcard, premete il tasto A, poi START e aspettate che finisca. Al termine premete A per tornare al menu Gateway e selezionate di nuovo “BOOT GATEWAY MODE”
  • Adesso per far funzionare i giochi più nuovi DOVETE aggiornare anche l’emunand come spiegato in uno dei modi seguenti:

ATTENZIONE: l’ultimo Firmware Nintendo (11.3) non è ancora supportato dall’emunand Gateway. Aggiornatela solo attraverso la rom di un gioco come spiegato più sotto.
NON FATELO TRAMITE INTERNET.
AVVISO: Per completare questa procedura è necessario che la connessione ad internet del 3DS sia correttamente configurata e funzionante. Se non sapete come fare leggete QUI

  • Accendete il 3DS ed avviate l’emunand Gateway.
  • Toccate su “Impostazioni della console” ed accertatevi che in basso a destra dello schermo superiore ci sia la sigla GW3D seguita dalla versione firmware installata nell’emunand.
  • Se c’è la scritta GW3D non uscite per nessun motivo dalle impostazioni e toccate su “Impostazioni generali”
  • Scorrete fino alla pagina 4 utilizzando la piccola freccia sullo schermo inferiore poi toccate su “Aggiornamento”
  • Adesso Toccate su “OK” per collegarvi ad internet poi su “Accetto” ed inizierà il Download e l’installazione dell’ultimo firmware disponibile per il 3DS.
  • Al termine toccate su OK e tornerete nella nand reale. Spegnete la console.

AGGIORNARE L’EMUNAND USANDO UNA ROM

CONSIGLIO: Eseguite questa procedura SOLO in uno dei seeguenti casi:
– Non disponete di una connessione internet.
– Online si trova una versione Firmware del 3DS che non è ancora possibile usare nell’emunand Gateway.

Per installare l’emunand versione 11.2 (l’ultima disponibile in una rom europea) dovete copiare nella Micro SD della Gateway ROSSA la Rom di Poochy & Yoshi’s Woolly World
ATTENZIONE: La rom da usare deve PER FORZA essere della stessa regione della console (per un 3DS EUR ci vuole una rom EUR, per un 3DS USA ci vuole una rom USA e così via) Una volta copiata la rom fate così:

  • Accendete il 3DS ed aprite il menu Gateway
  • Spostatevi su “BOOT GATEWAY MODE” e TENENDO PREMUTO il tasto SU della croce direzionale premete il tasto A.
    Continuate a tenere premuto il tasto SU fino a quando non apparirà la dashboard del 3DS
  • Premete il tasto SELECT: sullo schermo superiore della console vedrete le rom contenute nella Micro SD. Scorrete i titoli usando i tasti direzione del 3DS e selezionate il gioco di Poochy & Yoshi’s Woolly World premendo A.
  • Avviate normalmente la rom e vi apparirà l’avviso che è necessario aggiornare la console per poter eseguire il gioco.
  • COLLEGATE IL 3DS ALL’ ALIMENTATORE dopodichè avviate l’aggiornamento.
  • Terminato l’aggiornamento riavviate la console ed avrete l’emunand alla versione 11.2

GiDS


COMMENTI

Notificami
 
:-):))=)):-(:((:|;-):d:p:o=p~:x=d>[-x:s*-o:-?:-h<:-p:b^:)^:-f&colon-*


avatar
mar
3 giorni 12 ore fa

help ho appena comprato la card sono alla versione 11.2 ho fatto tutto quello che dice la guida ma non mi vede la card possibile ???

avatar
edoardo
5 giorni 19 ore fa

okok,cerco di installarlo grazie di tutto,posso rivolgermi a te se ho qualche problema ?

avatar
edoardo
5 giorni 19 ore fa

Provo a installare il Luma3ds ….puoi spiegarmi come fare?ha lo stesso funzionamento della gateway?

avatar
edoardo
5 giorni 19 ore fa

quindi non si può più usare?se si può ancora usare come faccio il downgrade?

avatar
edoardo
5 giorni 19 ore fa

mi dice 11.0.0-10E

wpDiscuz
Provalo: Veloce, Divertente, Fantastico Valid XHTML 5.0 CSS Valido!