iconaMy Nintendo Picross – The Legend of Zelda: Twilight Princess

2 aprile 2016 - 16:08 Tag: , Vai ai commenti

My Nintendo Picross - The Legend of Zelda Twilight Princess

Nome di rilascio: My_Nintendo_Picross_The_Legend_of_Zelda_Twilight _Princess_EUR_eshop_MULTi5_3DS-GiDS

QUI il file Md5 per la verifica.

ATTENZIONE: I titoli eShop nel formato .3ds si possono giocare solamente utilizzando la Flashcard Gateway 3DS e NON FUNZIONANO SU NESSUN MODELLO DI SKY3DS
I files .cia vanno invece installati nella Scheda SD del 3DS utilizzando un Custom Firmware come gli rxTools o il Luma3DS. Per farlo, fate riferimento alle rispettive guide.
Password: Giochi Italiani DS

VN:F [1.9.22_1171]
Giudizio: 3.8/5 (5 voti)

COMMENTI

Notificami
 
:-):))=)):-(:((:|;-):d:p:o=p~:x=d>[-x:s*-o:-?:-h<:-p:b^:)^:-f&colon-*


avatar
Traveggola
7 mesi 29 giorni fa

In risposta a GiDS:
Grazie mille per la pazienza e la solerzia! ;)

avatar
7 mesi 29 giorni fa

In risposta a Traveggola:
Hai ragione, mi ero scordato di fixare il file… chiedo scusa. Ora funziona perfettamente sia in formato .3ds che in .cia :-H

avatar
Traveggola
7 mesi 29 giorni fa

In risposta a GiDS:
Grazie, alla fine ho aggiornato! Comunque, il gioco non va… l’ho scaricato, già in .cia, altrove, e sono riuscita a farlo partire senza problemi, quindi credo sia un problema di rom, oppure di conversione (ma sarebbe la prima volta che mi capita).

avatar
8 mesi 18 ore fa

In risposta a Traveggola:
Non hai mai avuto motivo di aggiornare l’emunand perchè sono molti di più i giochi che necessitano di un firmware minore del 9.2 rispetto a quelli che invece necessitano di una versione maggiore (ma più il tempo passa e più ce ne saranno)
Fai come credi ma secondo me la tua regola generale è sbagliata: a mio avviso conviene tenere l’emunand sempre aggiornata all’ultima versione disponibile. Prima di procedere all’aggiornamento verifica se è supportata dal firmware Gateway (o dagli rxTools) oppure utilizza emunand9 ed esegui il backup dell’emunand: in questo modo se la nuova versione non fosse supportata puoi ripristinare la vecchia. :)

avatar
Traveggola
8 mesi 22 ore fa

In risposta a GiDS:
Pensi possa essere quello il problema?
Perché non ho avuto motivo di farlo finora! In generale, aggiorno solo se *strettamente* necessario.

wpDiscuz
Provalo: Veloce, Divertente, Fantastico Valid XHTML 1.0 Transitional CSS Valido!