Ultimi commenti

  1. carmelo
    Su Presentazione e utilizzo Gateway 3DS il maggio 26, 2017 alle 13:35

    scusa GIDS, vorrei fare il downgrade del n3ds dalla 11.0.0.33 alla versione 9 seguendo la tua guida, tuttavia dato che posseggo la Gateway, vorrei sfruttare l’exploit per continuare ad utilizzarla. secondo te è fattibile?

  2. Gold_Rathian92
    Su Salotto il maggio 20, 2017 alle 14:09

    Lo staff sembra scomparso..

  3. THYPLEX
    Su Salotto il maggio 19, 2017 alle 09:20

    Ohi ciao , ma quando metterete il nuovo Fire emblem , Shadows of Valentia

  4. Dragonsworld
    Su Presentazione e utilizzo Gateway 3DS il maggio 16, 2017 alle 20:24

    Qualcun’altro riuscirebbe a rispondermi?

  5. VAle
    Su Poochy & Yoshi’s Woolly World il maggio 16, 2017 alle 13:34

    Ciao!
    ho l’ultima versione aggiornata della sky3ds+. Quasi sempre, mentre gioco a questo gioco nel caricare il livello successivo il gioco si blocca dicendo che devo ritornare alla home…come posso risolvere?
    Grazie!!!

  6. Mic87xp1
    Su Luma3DS il maggio 15, 2017 alle 17:11

    Buon pomeriggio,
    ho seguito la guida ma sono bloccato in un punto.
    Quando provo a sovrascrivere l’app Salute con FBI non riesco a farlo, perchè non trova il .app di FBI, vede solo il backup hs.app, eppure nella cartella ci sono entrambi.
    Può essere perchè sono partito da un FW 4.5?

  7. christian253
    Su Luma3DS il maggio 13, 2017 alle 19:04

    ciao anche a me stesso problema purtroppo la console e brikkata non c’e soluzione……. :((

  8. Jennifer
    Su Luma3DS il maggio 13, 2017 alle 13:58

    ahahah

  9. psp3396
    Su Luma3DS il maggio 12, 2017 alle 10:37

    Ovvio che hai brikkato quando sei al 2.1 non si aggiorna! Dovevi innanzitutto provare a ripetere la procedura con un’altra SD e cmq non dovevi per nessuna ragione aggiornare. Se hai un backup della nand puoi ripristinare la console con una hardmode altrimenti puoi buttarla mi dispiace.

  10. DAVIDE
    Su Luma3DS il maggio 11, 2017 alle 20:58

    ho briccato il mio 3ds….

    stavo seguendo la guida..ero arrivato al punto INSTALLAZIONE ARM9LOADERHAX
    •Aprite utilizzando il browser della console l’indirizzo http://2xrsa.3ds.guide
    •Premete SELECT per installare l’arm9loaderhax (ci vorrà solo un attimo) poi premete un tasto qualsiasi per spegnere la console.

    ATTENZIONE: Se la console resta bloccata su una schermata nera o con un glitch premete ugualmente SELECT poi attendete 20 secondi, forzate lo spegnimento e continuate normalmente seguendo le istruzioni sotto a questo avviso.

    bene a me il firmware 2.1 si avviava ma andando sul link indicato la consoll rimaneva bloccata senza credo installare l’arm9loaderhax PREMO SELECT ATTENDO 20 SECONDI E FORZO COME SCRITTO E LA SPENGO

    riaccendo mi ritrovo al firmware 2.1 non riesco a passare alla fase 2 della guida provo a ripetere il passaggio 1.3 ma sempre stesso errore…la consoll bene o male si accendeva e funzionava tutto ma rimanendo con firmware 2.1

    NON SO PIU CHE FARE non riesco a tornare indietro e nemmeno ad andare avanti unica cosa che mi viene in mente AGGIORNAMENTO…NON LO VOGLIO FARE ON LINE PER NON INSTALLARE L’ULTIMO DELLA NINTENDO,
    prendo un gioco SUPER MARIO 3D LAND lo inserisco e mi dice se voglio aggiornare…aggiorno finisce la procedura si riavvia la consolle ma led blu acceso e schermi spenti entrambi.

    consoll brikkata credo!!! ho tutto salvato cio che diceva di salvare la guida ma come faccio??

    C’E MODO CHI MI AIUTA??GRAZIE

  11. Dragonsworld
    Su Presentazione e utilizzo Gateway 3DS il maggio 11, 2017 alle 18:52

    Grazie in anticipo

  12. psp3396
    Su Luma3DS il maggio 9, 2017 alle 12:49

    SE hai 11.4 non puoi fare nulla per ora, si può installare il luma solo fino al 11.3

Pagine: 1 2 3 4 5 6 7 8 9 10

Provalo: Veloce, Divertente, Fantastico Valid XHTML 5.0 CSS Valido!